Nikon anuncia incompatibilidades entre su software y Mac OS-X Snow Leopard

Editado el 31/08/2009 por Wiggin

leopard_nikon

Nikon ha publicado un aviso en su web acerca de la incompatibilidad entre la última versión de Mac OS-X ‘Snow Leopard’ con sus software Nikon Capture NX2, Nikon View NX y Nikon Scan, y recomienda a los usuarios de estos programas no actualizar su sistema operativo en este momento. Cuando se resuelva el problema harán público el aviso, suponemos a través de una nueva versión de todos ellos, y nosotros estaremos al tanto.

por Félix Sánchez-Tembleque – wiggin

Comments are closed.