Vulnerabilidad en Adobe Creative Suite 2: Adobe Photoshop CS2, Adobe Illustrator CS2.

Editado el 08/02/2006 por admin

Recientemente se ha descubierto que la configuración de permisos por defecto de ciertos archivos y carpetas de Adobe Photoshop CS2, Illustrator CS2 y Adobe Help Center podrían permitir a un usuario no autorizado alterar archivos importantes de estos programas. Esta situación podría ser problemática para entornos multiusuario, donde varias personas pueden tener acceso físico a la misma máquina y podría llevarse a cabo la sustitución de archivos originales por otros potencialmente dañinos para el sistema. Adobe se ha apresurado a corregir este error y ha puesto a disposición de los usuarios en su web una actualización que corrige el problema.

Fuente: Daboblog.

Leave a Reply

You must be logged in to post a comment.