Hola Visitante

Autor Tema: problemas autofoco d300+dupli nikon 1.4+400 2.8  (Leído 3300 veces)

Desconectado Ortzi Omeñaka

  • superconejo
  • ******
  • Mensajes: 4.177
  • Volviendo al gatillo
    • 500px
problemas autofoco d300+dupli nikon 1.4+400 2.8
« en: Febrero 28, 2010, 22:42:27 »
bueno, pues eso, la cosa es que no me funciona en mi d300 el autofoco cuando monto el 400 2.8 de nikon con el dupli 1.4 de nikon. en ningun diafragma ni nada. he probado con la d300 de koyote y tampoco. en cambio cuando pongo el dupli y la lente en la d700 y va perfecto, tambien he probado poner el dupli en el 70-200 en la d300 y enfoca. que pasa con esta combinacion?alguien me puede ayudar?

Desconectado Dr. Wiggin

  • Moderador
  • ******
  • Mensajes: 12.754
  • vuelva usted mañana
    • La importancia del método
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #1 en: Marzo 01, 2010, 13:25:09 »
que San Finicon te pille confesado, tienen un SB600 mío desde hace un mes y ni palabra han dicho

es un rollo bastante raro. el objetivo tiene una CPU con un firmware que se actualiza, puede se esa la solución
nyingine tafadhali baridi sana

Desconectado Ortzi Omeñaka

  • superconejo
  • ******
  • Mensajes: 4.177
  • Volviendo al gatillo
    • 500px
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #2 en: Marzo 01, 2010, 16:00:39 »
que San Finicon te pille confesado, tienen un SB600 mío desde hace un mes y ni palabra han dicho

es un rollo bastante raro. el objetivo tiene una CPU con un firmware que se actualiza, puede se esa la solución
en finicon me han dicho que tengo que enviar todo para que lo miren, por tanto ni loco. me quedo como estoy, la cosa es que es solo en esa combinacion, porque en la d300 el dupli si anda con el 70-200 vrI, me cago en todo, me da rabia perder la posibilidad de dupli en la d300. en la d700 va de lujo el objetivo con el dupli. como se actualiza el objetivo wiggin?

Desconectado Dr. Wiggin

  • Moderador
  • ******
  • Mensajes: 12.754
  • vuelva usted mañana
    • La importancia del método
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #3 en: Marzo 01, 2010, 16:13:57 »
como se actualiza el objetivo wiggin?

en el SAT  :(
nyingine tafadhali baridi sana

Desconectado Ortzi Omeñaka

  • superconejo
  • ******
  • Mensajes: 4.177
  • Volviendo al gatillo
    • 500px
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #4 en: Marzo 01, 2010, 16:17:25 »
como se actualiza el objetivo wiggin?

en el SAT  :(
entendido, me quedo como estoy. pero que cosa que con la d700 no me pase eh???

Desconectado Dr. Wiggin

  • Moderador
  • ******
  • Mensajes: 12.754
  • vuelva usted mañana
    • La importancia del método
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #5 en: Marzo 01, 2010, 16:20:21 »
a mi un flash de Sigma me funcionaba en TTL con la D70 pero no con la D200  :engranando: :engranando:

era un tema de firmware
nyingine tafadhali baridi sana

Desconectado David Conde

  • cabor
  • **
  • Mensajes: 488
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #6 en: Marzo 02, 2010, 19:39:34 »
Que hay,

pues vaya; si te vale d200 +  TC-14E II + 400 2.8 .. autofoco ok.

suerte,
saludos

Desconectado Dr. Wiggin

  • Moderador
  • ******
  • Mensajes: 12.754
  • vuelva usted mañana
    • La importancia del método
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #7 en: Marzo 02, 2010, 19:51:53 »
puedes probar a actualizar el firmware a la D300
nyingine tafadhali baridi sana

Desconectado Ortzi Omeñaka

  • superconejo
  • ******
  • Mensajes: 4.177
  • Volviendo al gatillo
    • 500px
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #8 en: Marzo 02, 2010, 22:24:16 »
esta actualizada, he probado con una d200, una d300s y una d300 de koyote y nada de nada, no hay manera. solo funciona el objetivo con el dupli en la d700 que tengo.. :evil: :evil: :evil: :evil:

Desconectado duvel

  • conejo
  • *
  • Mensajes: 3
    • Mis fotos en Flickr
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #9 en: Marzo 10, 2010, 12:24:33 »
Una pregunta, como lo pones en la camara, montas por una parte el objetivo con el duplicador y luego lo pones en el cuerpo, o pones el duplicador en el cuerpo y luego el objetivo en el duplicador.
Te lo comento porque tengo un amigo al que solo le funciona el motor de enfoque si lo monta del primer modo.

En el caso que te comento es con una D300 y un duplicador Kenko.

Quizas ya lo hayas probado...
Un saludo.

Desconectado Ortzi Omeñaka

  • superconejo
  • ******
  • Mensajes: 4.177
  • Volviendo al gatillo
    • 500px
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #10 en: Marzo 10, 2010, 14:30:58 »
pues ya ni me acuerdo, pero tu amigo tiene el mismo objetivo?de todas formas me he quedado al final solo con la d700 que es la que mas juego me da y he vendido la d300, no por este problema, sino porque no la iba a usar lo suficiente, gracias por tu ayuda, lo probare en la camara de un amigo :wink:

Desconectado duvel

  • conejo
  • *
  • Mensajes: 3
    • Mis fotos en Flickr
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #11 en: Marzo 11, 2010, 12:34:34 »
No era exactamente con el 400 creo que el lo utilizaba con un 70-200 sigma y con un 300 nikon.
Lo curioso es que en un caso enfocaba y en otro no..., solo modificando como lo acoplabas sobre la camara.

Desconectado Ortzi Omeñaka

  • superconejo
  • ******
  • Mensajes: 4.177
  • Volviendo al gatillo
    • 500px
Re: problemas autofoco d300+dupli nikon 1.4+400 2.8
« Respuesta #12 en: Marzo 11, 2010, 12:50:56 »
No era exactamente con el 400 creo que el lo utilizaba con un 70-200 sigma y con un 300 nikon.
Lo curioso es que en un caso enfocaba y en otro no..., solo modificando como lo acoplabas sobre la camara.
de todas formas se agradece la ayuda y lo probare en la camara de un amigo, muchas gracias :gtti: