Hola Visitante

Autor Tema: Problema con "palabras clave" en Bridge CS5  (Leído 926 veces)

Desconectado J.A.S.

  • supercaborian
  • ****
  • Mensajes: 1.577
Problema con "palabras clave" en Bridge CS5
« en: Noviembre 17, 2012, 17:25:56 »
A ver si alguien tiene alguna solución que sea más rápida que la que estoy utilizando en éstos momentos.

Me he puesto a etiquetar de una forma más completa todas las fotos que tengo en el archivo.  De las cuales, algunas ya estaban etiquetadas.

Antes tenía ésto:
GENTE
"NOMBRE PERSONA"

Ahora tengo ésto:
GENTE
          "FAMILIA"
                  "NOMBRE PERSONA"
          "AMIGOS"
                   "NOMBRE PERSONA"

El problema me lo estoy encontrando con las fotos que ya tenía etiquetadas, porque cuando pongo de nuevo el nombre de la persona, me aparece dos veces. Una dentro del nuevo menú y otra en el menú anterior.  Es decir, que si pongo dentro de familia "Fulanito", me aparece dentro de FAMILIA y dentro de GENTE.  (Me aparece en cursiva).

He probado:
1. Borrar la palabra clave, pero vuelve a aparecer cuando vuelvo a seleccionar la imagen.
2. Seleccionar la imagen y borrarle todas las palabras clave, pero cuando le vuelvo a asignar el nombre me vuelve ha aparecer, en los dos sitios.
3. El único método que ha sido eficaz, ha sido entrar en "información de archivo", y entrar en: Avanzado; "Esquema (http://ns.adobe.com/lightroom/1.0/) y entrar en una pequeña carpeta de: hierarchicalSubject (bag container). Y desde aquí si que puedo seleccionar las antiguas palabras clave y eliminarlas.

Estoy casi seguro que el problema está en haber asignado en los dos menus la palabra GENTE. (O eso creo) 

Pero el engorro de éste metodo, es que lo tengo que hacer foto por foto.  :pakete: :pakete:

Saludos.