Hola Visitante

Autor Tema: Esos Olymperos  (Leído 1433 veces)

Desconectado Miki

  • cabor
  • **
  • Mensajes: 282
  • no, no tengo una Canon, que pasa!
Esos Olymperos
« en: Febrero 09, 2006, 02:58:36 »
Weno pos hasta hoy no me ha dao por instalar la porqueria de programa del Olympus master.. Bien, cual es mi sorpresa cuando enchufo la camara para bajar las fotos (raw) halladas en ella, el programita no me detecta la camara; mejor dicho. Conecto la camara, y me lanza un cuadro de dialogo diciendo:"quieres abrir OM?" y yo acepto.
Luego me dice que no hay camara conectada..????¿?¿?¿¿?¿

Alguno ha tenido ese problema'?¿

Help to meee  :lol: :lol: :lol:
Olympus E-500 ,Zuiko 14-45, zuiko 40-150 ,Tostadora moulinex, microondas Daewoo.

Desconectado trueColor

  • cabor
  • **
  • Mensajes: 204
Re: Esos Olymperos
« Respuesta #1 en: Febrero 09, 2006, 14:15:36 »
Yo descargo desde un lector de tarjetas, creo que fueron 12€ en el mediamarkt (cayo a la vez que la batería hama  :lol:) El programa lo tengo casi para ocupar espacio en disco. El examinador no está mal, permite realizar algunos ajustes sobre las imágenes y poco más. Me parece una cutrada no incluir la versión completa en una cámara como esta.

Probaré esta tarde si tengo tiempo lo de la descarga desde la cámara.
Olympus E-500, Zuiko 14-45mm f3.5-5.6, Zuiko 40-150mm f3.5-4.5, Zuiko OM 50 f/1.8 tubo EX-25
Canon PowerShot A60

Desconectado JLLS

  • cabor
  • **
  • Mensajes: 207
Re: Esos Olymperos
« Respuesta #2 en: Febrero 09, 2006, 15:06:19 »
  Estimado amigo:  El programa de Olympus,  en mi opinion, no esta mal pero... efectivamente es lento. En ocasiones a mí me ocurre que la camara no es detectada por estos programas pero en cambio figura en "MI PC" como un disco duro por lo que puedo hacer las mismas operaciones que con cualquier otro disco......entre ellas descargar las imagenes.
   Saludos y larga vida.
“Si pudiera volver a vivir, viajaría más liviano”
                                                Ron Herold

Desconectado Miki

  • cabor
  • **
  • Mensajes: 282
  • no, no tengo una Canon, que pasa!
Re: Esos Olymperos
« Respuesta #3 en: Febrero 09, 2006, 15:20:59 »
si, si descargar al ordenador puedo.. lo que es eso, que es una gracia que por ejemplo, no pueda actualizar firmware  porque la camara no es detectada por el OM...

Para procesar uso el C1, el Ninja y PS... pero keria probar este programa, mas que nada para darle una oportunidad... en fin, si alguno logra que el programa le detecte la camara, que me diga si ha echo cosas extrañas para ello :Dç

Saludos!
Olympus E-500 ,Zuiko 14-45, zuiko 40-150 ,Tostadora moulinex, microondas Daewoo.

Desconectado trueColor

  • cabor
  • **
  • Mensajes: 204
Re: Esos Olymperos
« Respuesta #4 en: Febrero 09, 2006, 15:24:15 »
JLLS, no es que piense que el programa sea una patraña, lo que creo es que dado que te compra una cama DSLR, con un coste considerable deberían proporcionar la versión PRO, porque la mitad de las funciones están desactivadas. Si viniera completo sería una herramienta muy buena. Yo en principio no voy a comprar la versión pro más por rabia  :punky: que por que no lo valga.

En mi caso estoy buscando algún programita de libre distribución, pero está la cosa jod....  :antifaz: supongo que tienes un coceador no Miki? :evil:
Olympus E-500, Zuiko 14-45mm f3.5-5.6, Zuiko 40-150mm f3.5-4.5, Zuiko OM 50 f/1.8 tubo EX-25
Canon PowerShot A60

Desconectado Miki

  • cabor
  • **
  • Mensajes: 282
  • no, no tengo una Canon, que pasa!
Re: Esos Olymperos
« Respuesta #5 en: Febrero 09, 2006, 15:50:58 »
 :evil:

"a Borrico regalado, no le mires el dentado"  :silba: :silba:
Olympus E-500 ,Zuiko 14-45, zuiko 40-150 ,Tostadora moulinex, microondas Daewoo.

Desconectado trueColor

  • cabor
  • **
  • Mensajes: 204
Re: Esos Olymperos
« Respuesta #6 en: Febrero 09, 2006, 15:58:40 »
utilizo los mismo que tu, osea que...

Bueno, también estoy probando el Neat Image para la reducción de ruido y el memoriesOnTv para pasar a DVD.
Olympus E-500, Zuiko 14-45mm f3.5-5.6, Zuiko 40-150mm f3.5-4.5, Zuiko OM 50 f/1.8 tubo EX-25
Canon PowerShot A60

Desconectado JLLS

  • cabor
  • **
  • Mensajes: 207
Re: Esos Olymperos
« Respuesta #7 en: Febrero 09, 2006, 16:07:55 »
MIKI
: En tu planteamiento inicial no figuraba el problema del firmware. No consideres que es …"a Borrico regalado, no le mires el dentado"…lo cobran dentro del paquete y a un precio disparatado.  ¿Por qué ha de costar una cámara digital 4, 6 u 8 veces más que una analógica?

TRUECOLOR
  Estoy de acuerdo contigo, solo pretenden sacarnos los cuartos con cien mil artimañas.

Saludos y larga vida
“Si pudiera volver a vivir, viajaría más liviano”
                                                Ron Herold

Desconectado Miki

  • cabor
  • **
  • Mensajes: 282
  • no, no tengo una Canon, que pasa!
Re: Esos Olymperos
« Respuesta #8 en: Febrero 09, 2006, 17:51:22 »
nah JLLS lo del borrico se lo decia a TrueColor :evil: Yo también opino que el programa en version shareware que nos ofrece Olympus es un autentico robo


Weno, a to esto, lo del firmware.. lo habeis hecho alguno?

Olympus E-500 ,Zuiko 14-45, zuiko 40-150 ,Tostadora moulinex, microondas Daewoo.

Desconectado trueColor

  • cabor
  • **
  • Mensajes: 204
Re: Esos Olymperos
« Respuesta #9 en: Febrero 09, 2006, 19:49:54 »
Te comento Miki, he actualizado el progama en línea, de la versión 1.40 a la 1.41 (actualizar, no comprar la pro :antifaz:) además he actualizado el firmware de la cámara (menudo acojone  :evil:) y no he tenido nigún problema.

La descarga de fotos desde la cámara es chachipiruli de lenta a través del programa, prefiero el lector de tarjetas.

Lo único que no me funciona es el registro de usuario, que siempre me sale "Internal Server error."  "The Server was unable to complete your request."

Esto último te para a ti?

De que no te conecte puede ser problema del USB, prueba a conectarlo mediante otro ordenador si puedes, aunque sea en el curro o en casa de un colega :antifaz: que para eso estan.
Olympus E-500, Zuiko 14-45mm f3.5-5.6, Zuiko 40-150mm f3.5-4.5, Zuiko OM 50 f/1.8 tubo EX-25
Canon PowerShot A60

Desconectado Miki

  • cabor
  • **
  • Mensajes: 282
  • no, no tengo una Canon, que pasa!
Re: Esos Olymperos
« Respuesta #10 en: Febrero 09, 2006, 22:51:43 »
me pasa lo mismo con el tema del registro... La putada es que cuando enchufo la camara, el programa salta solo, pero misteriosamente no sigue reconociendo la camara... ahora probare en otro pc, a ver que pasa..

Uis lo del firmware.. es util actualizarlo? k trae nuevo?? (da el mismo cague que lo de la PSP, la conoces?? )

enga saludos y a seguir bien! Arriba esas Olys!!
Olympus E-500 ,Zuiko 14-45, zuiko 40-150 ,Tostadora moulinex, microondas Daewoo.

Desconectado trueColor

  • cabor
  • **
  • Mensajes: 204
Re: Esos Olymperos
« Respuesta #11 en: Febrero 09, 2006, 23:15:21 »
El firmware debe traer cuatro chorradas más, tipo borrado de raw+jpg y cosas parecidas, la verdad es que ha sido por probar. Te aparece un cartelito en la cámara que indica que no desconectes la alimentación ni la toques :engranando:, desdués en la pantalla aparece un pop-up indicando que ya ha terminado la actualización pero la cámara sigue con el cartelito de actualizando :o :o :o :o  Es cuando me empecé a cagar por la pata abajo. Pero al final te indica que la apagues, desconectes y no se que. Bueno, tu espera un poco que al final se soluciona  :lol: :lol:. Vamos, tampoco he tenido tiempo de probarla, espero que esté todo bien.

Pues nada, que te rule en otro pc. También puedes probar a conectarlo varias veces, algunos interfaces USB les cuesta un poquito a la primera, aunque reconozcan el dispositivo.

Un saludo.
Olympus E-500, Zuiko 14-45mm f3.5-5.6, Zuiko 40-150mm f3.5-4.5, Zuiko OM 50 f/1.8 tubo EX-25
Canon PowerShot A60

Desconectado Miki

  • cabor
  • **
  • Mensajes: 282
  • no, no tengo una Canon, que pasa!
Re: Esos Olymperos
« Respuesta #12 en: Febrero 10, 2006, 00:02:31 »
yasta actualizada... poblema de mi PC.. si es que va siendo hora de cambiarlo!! :P

Enga gracias! a afotar!
Olympus E-500 ,Zuiko 14-45, zuiko 40-150 ,Tostadora moulinex, microondas Daewoo.

Desconectado eleme

  • conejo
  • *
  • Mensajes: 26
  • SEMEN RETENTIVUS VENENUM EST
Re: Esos Olymperos
« Respuesta #13 en: Febrero 18, 2006, 17:37:35 »
Salud a esta, nuestra comunidad:

Os cuento; hace poco me decidí a actualizar el firgüe de mi E-1: en mi vida me he acojonado tanto... (bueno sí, cuando se acerca la época del fisco  :evil: );  pues eso, que cojo y, según la web de Olympus, actualizo antes la versión del Olympus Viewer (yo lo hice con éste, que dicho sea de paso, no me gusta, al igual que el Studio...); pues bien, después de esto, paso la cámara al modo PC CONTROL y la conecto al pecé, le digo que quiero actualizar el firgüe de los coj... y comienza todo el proceso que me imagino ya conoceréis.
Pues bien, el clímax del asunto llega cuando a mitad del proceso me dice que no es posible conectar con la cámara  :o , entonces lo intento de nuevo y más de lo mismo  :engranando: (y todo esto sin usar adaptador de corriente, es decir, con la batería), creo que hice dos intentos más y nada, hasta que decidí probar en otro ordenador... afortunadamente superó ese punto en el que hasta entonces se había quedado colgado, pero cuando llega el momento en que me dice algo así como que si toco la cámara lo voy a lamentar, es cuando me entra el canguele total y no paro de rezar a todos los santos del almanaque... (no me quitaba de la cabeza la idea de que se agotara la batería a mitad del proceso y la cámara se quedará tonta); afortunadamente todo acabó bien; apareció la pantalla de la nueva versión cargada en la cámara y pude respirar regularmente.
Creo que el problema me lo creó el esepedó del güindous  :potando:, pues es la única diferencia entre los dos ordenadores...
En cuanto a lo de si merece la pena o no la actualización, en mi caso (E-1) noté más velocidad y precisión en el enfoque, eso o las ganas que yo tenía de que todo acabara  :lila:

Bueno, lo dicho, que os la pique un bicho...  :antifaz:
One should really use the camera as though tomorrow you'd be stricken blind. (Dorothea Lange)