Hola Visitante

Autor Tema: Problemas con Photoshop 7.0  (Leído 1356 veces)

Desconectado Adler

  • superconejo
  • ******
  • Mensajes: 3.575
  • (c) Dabo
Problemas con Photoshop 7.0
« en: Enero 11, 2006, 15:32:52 »
Hola, compas. Os cuento mis cuitas.

Por fin había instalado el PS (versión antigua, como podéis ver, no creo que mi PC admita mucho más). Xana me estaba dando unas cuantas clases prácticas, llevábamos como dos horas de pruebas, y de repente se colgó. Reiniciamos el ordenador pero, desde entonces, cada vez que intentábamos cargarlo parececía como que sí, que se iba a abrir el programa... pero al final, ¡pof!, nada de nada.

Medidas tomadas hasta ahora:
Desinstalación y reinstalación del PS7, varias veces.
Desinstalación de todos los programas "nuevos" en el equipo, por si acaso.
Análisis por si los virus con tres antivirus diferentes
Limpieza a conciencia del registro.

Ya no se me ocurre qué más hacer, aparte de mandar a buscar al brujo vudú. ¿Alguien tiene alguna idea?
Canon 350D, Canon 18-55, Sigma 55-200 (cortesía de El Rastro Caborian y Acontragolpe), Canon 50 macro, y más moral que el Alcoyano

Desconectado Mr. Magoo

  • supercaborian
  • ****
  • Mensajes: 2.019
    • http://www.aefese.hispabase.com/
Re: Problemas con Photoshop 7.0
« Respuesta #1 en: Enero 11, 2006, 15:50:54 »
RARO, RARO, RARO,

Me dejas sin palabras, pues eso es lo qaue habría hecho yo en tu lugar.

Intenta instalar otra versión del PS, a ver que pasa.

El PS consume mucha memoria, esto es casi más importante que la velocidad  del procesador, necesitarias mínimo para trabajar con los RAW de más 8 megas de la Canon con un mínimo de soltura un giga de  memoria RAM.

Formatea el disco duro (desastre),  salva todos los archivos importantes y empieza de cero, si llevas mucho tiempo sin hacerlo el cacharro te lo agradecerá, y métele memoria.

Vamos y no se me ocurre más, Bueno sí, comprar otro PC, pero eso es otra historia :mrgreen: :silba:

Hala maja, suerte 


Desconectado Ot

  • pre-caborian
  • *
  • Mensajes: 173
  • Carpe Diem
Re: Problemas con Photoshop 7.0
« Respuesta #2 en: Enero 11, 2006, 16:06:33 »
¿Cd del PS7 defectuoso o con algún error?

Desconectado jmflexas

  • caborian
  • ***
  • Mensajes: 1.381
Re: Problemas con Photoshop 7.0
« Respuesta #3 en: Enero 11, 2006, 16:10:52 »
Se me ocurre que posiblemente te haya quedado algún archivo de intercambio del PS, de esos que emplea para memoria virtual que esté dando por saco. Si es así, deberías borrarlo.
Prueba también de arrancar el PS y cuando está arrancando pulsar CTRL+ALT+Mayús. Esto restaura las opciones por defecto del programa. (Estoy suponiendo que eres PCera y no MACarra)

Mantennos informados, ok?
« Última modificación: Enero 11, 2006, 16:11:27 por jmflexas »
Ja hi som tots!


Canon EOS 20D
Canon 17-40 f4 L - Canon 18-55 f3.5/5.6 - Sigma 70-300 f4/5.6 APO II Macro

Desconectado Adler

  • superconejo
  • ******
  • Mensajes: 3.575
  • (c) Dabo
Re: Problemas con Photoshop 7.0
« Respuesta #4 en: Enero 11, 2006, 16:24:21 »
Magoo, con 512 de RAM iba tirando razonablemente bien. Para ampliar más la memoria tengo que esperar al próximo seis de enero :D Formatear ahora el HD es imposible, el trabajo me llega a las cejas, de ningún modo puedo permitirme ese lujo. Rayos.

Ot, el CD está bien, en el ordenador de mi marido corre que es una maravilla. Por si acaso además había probado con otro CD. y nada, mismos síntomas.

Jmflexas, ¿dónde tengo que buscar esos archivos de intercambio? Porque si me pongo a borrar todo lo que me suene raro acabo con el disco duro más limpio del mundo :D Voy a reinstalar el PS7 para probar lo de CTRL+ALT+Mayús, ahora os cuento.

Canon 350D, Canon 18-55, Sigma 55-200 (cortesía de El Rastro Caborian y Acontragolpe), Canon 50 macro, y más moral que el Alcoyano

Desconectado jmflexas

  • caborian
  • ***
  • Mensajes: 1.381
Re: Problemas con Photoshop 7.0
« Respuesta #5 en: Enero 11, 2006, 16:40:39 »
Jmflexas, ¿dónde tengo que buscar esos archivos de intercambio? Porque si me pongo a borrar todo lo que me suene raro acabo con el disco duro más limpio del mundo :D Voy a reinstalar el PS7 para probar lo de CTRL+ALT+Mayús, ahora os cuento.

Normalmente, si no lo has configurado tu en otro sitio... suele estar en la unidad C:, en el directorio raiz, aunque no se si es visible... ;)

Prueba de hacer lo siguiente: antes de instalar Ps ves al directorio C:\Documents and Settings\<tu usuario>\Datos de programa\Adobe y borra la carpeta Photoshop. Esto eliminará cualquier ajuste que tuvieses con las versiones anteriores.

Saludos.
Ja hi som tots!


Canon EOS 20D
Canon 17-40 f4 L - Canon 18-55 f3.5/5.6 - Sigma 70-300 f4/5.6 APO II Macro

Desconectado Adler

  • superconejo
  • ******
  • Mensajes: 3.575
  • (c) Dabo
Re: Problemas con Photoshop 7.0
« Respuesta #6 en: Enero 11, 2006, 16:42:20 »
Desde aquí propongo a Jmflexas para el título de Puto Mago del Photoshop. El truqui del CTRL+ALT+Máyus ha funcionado :) Mil gracias a todos, sobre todo al caballero. A ver si ahora sé hacer algo decente con este trasto, que tiene más botones que la chaqueta de un húsar.

Añado (visto que el caballero en cuestión entró mientras yo tecleaba): me guardo ese truco para la próxima vez que el animalito dé problemas :) Gracias, rey, tómate lo que quieras, estás invitado.
Canon 350D, Canon 18-55, Sigma 55-200 (cortesía de El Rastro Caborian y Acontragolpe), Canon 50 macro, y más moral que el Alcoyano

Desconectado jmflexas

  • caborian
  • ***
  • Mensajes: 1.381
Re: Problemas con Photoshop 7.0
« Respuesta #7 en: Enero 11, 2006, 16:44:18 »
estás invitado.

Ya te lo recordaré en el próximo congreso... ;) :) :)
Ja hi som tots!


Canon EOS 20D
Canon 17-40 f4 L - Canon 18-55 f3.5/5.6 - Sigma 70-300 f4/5.6 APO II Macro

Desconectado Mr. Magoo

  • supercaborian
  • ****
  • Mensajes: 2.019
    • http://www.aefese.hispabase.com/
Re: Problemas con Photoshop 7.0
« Respuesta #8 en: Enero 11, 2006, 20:40:23 »
Alegrándome.com de que todo se haya resuelto bien y  sin tener que romper nada

Hasta la próxima katástrofe

Guille_bunker

  • Visitante
Re: Problemas con Photoshop 7.0
« Respuesta #9 en: Agosto 03, 2006, 22:39:06 »
Buenas, lamento revivir el tema pero deseaba comentarles que me acabo de registrar solamente para agradecer que encontré la solución al problema de arranque que me hacía el photohop 7 el día de hoy.
asi que lo menos que se me ocurrió fue registrarme para agradecer.

Ahora voy a aprovechar ya que soy aficionado a la fotografía a sacarle provecho a esta web.

siempre es grato encontrar gente con las mismas pasiones de uno, y gente que colabora solucionando inconvenientes.-
muchas gracias!  :wink: