Hola Visitante

Autor Tema: 20D bloqueada  (Leído 1509 veces)

Desconectado Tramel

  • pre-caborian
  • *
  • Mensajes: 109
20D bloqueada
« en: Febrero 27, 2005, 02:03:53 »
Hola:
A ver si le ha pasado a alguien más...

Me voy a estrenar una nueva óptica, una 70-200L f/4, (muy contento con la nitidez de foto que me da, por cierto) y me he encontrado con una desagradable sorpresa ...
Como sabéis, cuando la cámara consigue enfocar emite un pequeño pitido e ilumina en el visor el punto de enfoque. Bueno pues se me ha quedado pitando y con el punto de enfoque encendido. Ni apagándola conseguía desbloquearla. En el display no indicaba ningún mensaje de error. He tenido que sacar la batería para desbloquearla. Que mal rollo!!!. En fin, ha estado tirando fotos dos horas más y no se ha repetido el episodio. ¿Le ha pasado a alguien más? ¿Alguna idea? Además de estrenar óptica también estaba utilizando una batería Starbliz SLC511 en vez de la original de Canon. La original dice 7.4 voltios y esta 7.2 voltios ... personalmente no creo que sea la causa, pero aquí dejo el dato.
Saludos

Desconectado raғa eѕpada

  • Administrator
  • ******
  • Mensajes: 8.055
20D bloqueada
« Respuesta #1 en: Febrero 27, 2005, 02:19:46 »
Uffff pues puede ser un fallo puntual... yo no le daría más importancia... pero eso si... si te pasa de nuevo... corriendo al Servicio Técnico...

No creo que haya ningún tipo de incompatibilidad entre esa cámara y ese objetivo...
rafa

Desconectado sisipo

  • superconejo
  • ******
  • Mensajes: 4.098
    • www.dfotto.com
20D bloqueada
« Respuesta #2 en: Febrero 27, 2005, 05:43:15 »
yo con el  70-200 no he tenido problemas con la 20D  y lo he usado un par de veces de prestado... ;)


Suerte!!

Desconectado evivancos

  • Moderadores
  • ******
  • Mensajes: 30.413
20D bloqueada
« Respuesta #3 en: Febrero 27, 2005, 08:59:10 »
A mí me pasó exactamente lo contrario con la 10D, dejó de encenderse el cuadrito de punto de enfoque central. Enfocaba perfectamente pero no se encendía la lucecita ni pitaba.
De cabeza al servicio técnico. En menos de una semana volvía a tener mi cámara en perfectas condiciones.
Salud  :wink:
Oly EM5 y EM5 II y unos cuantos cristales: Zuikos 12 2.0, 25 1.8, 45 1.8, 60 2.8 macro, 75 1.8, 40-150 2.8 y Tamron 14-150. Total "pa ná".

Desconectado Jan

  • caborian
  • ***
  • Mensajes: 527
    • Mundicomia
20D bloqueada
« Respuesta #4 en: Febrero 27, 2005, 10:44:47 »
Por favor, revisa la versión del firmware que tienes, este era uno de los problemas que tenían algunas 20D y que fue solucionado con actualizaciones...

Un abrazo

Jan
No soy perro de llevar collar

Desconectado Tramel

  • pre-caborian
  • *
  • Mensajes: 109
20D bloqueada
« Respuesta #5 en: Febrero 27, 2005, 12:15:39 »
Versión firmware 1.1.0   es la última. De todas maneras, si me lo vuelve a hacer tengo pensado recargar el firmware. A mi me suena a un fallo de acceso a memoria, a la memoria interna de la máquina. En fin, gracias a todos. Me olvido del tema a ver si hay suerte y no se repite.