Hola Visitante

Autor Tema: "Problema" al ver los B/N en PS  (Leído 1681 veces)

Desconectado obiw

  • superconejo
  • ******
  • Mensajes: 3.237
  • A quien teme preguntar, le avergüenza aprender.
    • Mi galería de fotos
"Problema" al ver los B/N en PS
« en: Abril 03, 2007, 20:53:24 »
Bueno, no es exactamente un problema al ver los b/n, sino una diferencia entre como los veo en la web y como los veo en el PS. Me ocurre con los que hago yo, o con los que veo del personal, lo mismo los abro en PS para darle algún ajuste o alguna cosilla y entonces me encuentro con esto....

Con las imágenes en color todo perfecto. ¿Alguna idea?


(con el permiso de lourdes por usar su foto como ejemplo :) )

Nikon F100 - Nikon D700
Nikkor AF-50mm D F1.8 -Nikkor AF-S-70-200 F2.8 G VR - Nikkor AF-28-105 - Nikkor AF-S 24-70 2.8
Nikon SB-900

Desconectado kinatana

  • caborian
  • ***
  • Mensajes: 819
Re: "Problema" al ver los B/N en PS
« Respuesta #1 en: Abril 03, 2007, 21:25:00 »
¿Al abrir el archivo te sale un mensaje que dice que el archivo que vas abrir no tiene el mismo perfil que tu espacio de trabajo?

Puede ser algo de eso. Leí una vez, que debemos seleccionarla opción "Usar perfil incrustado".


Desconectado Dr. Wiggin

  • Moderador
  • ******
  • Mensajes: 12.701
  • vuelva usted mañana
    • La importancia del método
Re: "Problema" al ver los B/N en PS
« Respuesta #2 en: Abril 03, 2007, 22:45:43 »
aunque sean fotos en blanco y negro, para verse bien en la web deben tener perfil sRGB
i wish you were here so we could walk and talk in the soft rain
now all that's left of us is a picture sitting in a frame

Desconectado tonicodina

  • caborian
  • ***
  • Mensajes: 627
  • tic,tac,tic,tac...
Re: "Problema" al ver los B/N en PS
« Respuesta #3 en: Abril 04, 2007, 10:18:25 »
Yo tambien he probado de abrirla con el PS y la veo igual que la posteada por Lourdes.
La he abierto usando los tres supositos distintos de PS, o sea "Usar el perfil incrustado", "Convertir los colores al espacio de trabajo"  y "Eliminar el perfil incrustado" y en todas las ocasiones la veo bien...

Saludos.

Desconectado obiw

  • superconejo
  • ******
  • Mensajes: 3.237
  • A quien teme preguntar, le avergüenza aprender.
    • Mi galería de fotos
Re: "Problema" al ver los B/N en PS
« Respuesta #4 en: Abril 04, 2007, 10:24:39 »
aunque sean fotos en blanco y negro, para verse bien en la web deben tener perfil sRGB

Pues pensaba que era precisamente eso pero......

Yo tambien he probado de abrirla con el PS y la veo igual que la posteada por Lourdes.
La he abierto usando los tres supositos distintos de PS, o sea "Usar el perfil incrustado", "Convertir los colores al espacio de trabajo"  y "Eliminar el perfil incrustado" y en todas las ocasiones la veo bien...

Ya no me casa la cosa  :pakete:

Gracias por responder a todos

Nikon F100 - Nikon D700
Nikkor AF-50mm D F1.8 -Nikkor AF-S-70-200 F2.8 G VR - Nikkor AF-28-105 - Nikkor AF-S 24-70 2.8
Nikon SB-900