Hola Visitante

Autor Tema: Problema al ver B/N en web (II)  (Leído 1316 veces)

Desconectado obiw

  • superconejo
  • ******
  • Mensajes: 3.237
  • A quien teme preguntar, le avergüenza aprender.
    • Mi galería de fotos
Problema al ver B/N en web (II)
« en: Mayo 02, 2007, 19:21:35 »
Puse un ejemplo hace algunos meses, y la respuesta fue que aunque sean b/n las imagenes han de llevar incrustado el perfil sRGB para poderlas ver correctamente. Bien, así lo he hecho y éste es el resultado.

A la izquierda la imagen en la web, a la derecha en PS, evidentemente son la misma


La diferencia de detalle en la solapa es evidente

Veo las fotos en Mozilla FireFox, pero en Internet Explorer 7 el resultado es el mismo. Solo noto estas diferencias en imágenes en B/N, en color nunca noté nada similar.

Este es el enlace a la foto por si quereis descargarla y comprobar si en PS la veis igual que en el navegador
http://rt001jbu.eresmas.net/caborian/solapa.jpg

Odio que me pasen estas cosas y ya no se que demonios hacer  :pakete:

¿alguna idea?

Nikon F100 - Nikon D700
Nikkor AF-50mm D F1.8 -Nikkor AF-S-70-200 F2.8 G VR - Nikkor AF-28-105 - Nikkor AF-S 24-70 2.8
Nikon SB-900

Desconectado úbecleB

  • superconejo
  • ******
  • Mensajes: 6.809
Re: Problema al ver B/N en web (II)
« Respuesta #1 en: Mayo 02, 2007, 19:41:19 »
dices que has incrustado el perfil, pero... previamente la has convertido?
¡y tú qué miras!

Desconectado obiw

  • superconejo
  • ******
  • Mensajes: 3.237
  • A quien teme preguntar, le avergüenza aprender.
    • Mi galería de fotos
Re: Problema al ver B/N en web (II)
« Respuesta #2 en: Mayo 02, 2007, 19:54:17 »
dices que has incrustado el perfil, pero... previamente la has convertido?

Si, claro, siempre convierto a sRGB antes de guardar......

Nikon F100 - Nikon D700
Nikkor AF-50mm D F1.8 -Nikkor AF-S-70-200 F2.8 G VR - Nikkor AF-28-105 - Nikkor AF-S 24-70 2.8
Nikon SB-900

Desconectado Guillermo Luijk

  • caborian
  • ***
  • Mensajes: 531
    • GUILLERMO LUIJK - bits&fotografía
Re: Problema al ver B/N en web (II)
« Respuesta #3 en: Mayo 08, 2007, 13:46:11 »
ufff madre mía, estas pesadillas me suenan. yo no sé si las tengo 100% resueltas, pero sí encontré al menos algo que marcaba la diferencia a ver si te funciona. Lo planteé en este hilo:
http://www.ojodigital.com/foro/showthread.php?t=99162

Y es asegurarte de tener seleccionada una opción muy recóndita llamada "Usar el perfil del documento" al hacer "Guardar para Web" en PS. No me preguntes el sentido de esa opción, ni qué leches hace si no la tienes activada (porque digo yo que si la foto está en sRGB, pues está en sRGB y no la tiene que guardar en ningún otro perfil de salida), pero a mí me funcionaba y las sombras resurgían:

« Última modificación: Mayo 08, 2007, 13:49:20 por _GUI_ »

Desconectado obiw

  • superconejo
  • ******
  • Mensajes: 3.237
  • A quien teme preguntar, le avergüenza aprender.
    • Mi galería de fotos
Re: Problema al ver B/N en web (II)
« Respuesta #4 en: Mayo 08, 2007, 18:14:51 »
ufff madre mía, estas pesadillas me suenan. yo no sé si las tengo 100% resueltas, pero sí encontré al menos algo que marcaba la diferencia a ver si te funciona. Lo planteé en este hilo:
http://www.ojodigital.com/foro/showthread.php?t=99162

Y es asegurarte de tener seleccionada una opción muy recóndita llamada "Usar el perfil del documento" al hacer "Guardar para Web" en PS. No me preguntes el sentido de esa opción, ni qué leches hace si no la tienes activada (porque digo yo que si la foto está en sRGB, pues está en sRGB y no la tiene que guardar en ningún otro perfil de salida), pero a mí me funcionaba y las sombras resurgían:
http://img225.imageshack.us/img225/5889/perfilnq8.jpg

Pues sí señor, dicho y hecho, y efectivamente problema resuelto, o eso parece, tendré que mirarlo más detenidamente pero parece que iban por ahí los tiros.

Gracias de nuevo ;)

Nikon F100 - Nikon D700
Nikkor AF-50mm D F1.8 -Nikkor AF-S-70-200 F2.8 G VR - Nikkor AF-28-105 - Nikkor AF-S 24-70 2.8
Nikon SB-900

Desconectado John Silver el Largo

  • superconejo
  • ******
  • Mensajes: 4.757
  • A bordo de La Hispaniola
    • El viajero de una noche de invierno
Re: Problema al ver B/N en web (II)
« Respuesta #5 en: Mayo 08, 2007, 18:39:05 »
Gui, eres un fenómeno. No sé a que esperan los de Photoshop para contratarte.

Desconectado obiw

  • superconejo
  • ******
  • Mensajes: 3.237
  • A quien teme preguntar, le avergüenza aprender.
    • Mi galería de fotos
Re: Problema al ver B/N en web (II)
« Respuesta #6 en: Mayo 08, 2007, 19:05:21 »
Con las imagenes en B/N "problema resuelto", pero ¿Hay que mantener la casillita tambien en las color? Porque mirando el tema resulta que en las fotos color también produce cambios relativamente notables.

Quizás en la prueba que pongo no se aprecie mucho a simple vista, sobre la foto hay un recorte de la misma foto abierta sin tener marcada la casilla en cuestión. Cuando oculto la capa y dejo el fondo original la diferencia de tono sí que es notable. Entiendo entonces que para una correcta visualización hay que tener tanto en color como en b/n dicha casilla marcada no?


De nuevo los tonos se ven comprometidos gracias a una una sola casilla marcada o sin marcar , y por defecto viene sin marcar  :antifaz:

Es increible la cantidad de cosas que hacía(mos) mal y yo feliz(es) en mi ignorancia  :silba:

Saludetes ;)
« Última modificación: Mayo 08, 2007, 19:06:57 por obiw »

Nikon F100 - Nikon D700
Nikkor AF-50mm D F1.8 -Nikkor AF-S-70-200 F2.8 G VR - Nikkor AF-28-105 - Nikkor AF-S 24-70 2.8
Nikon SB-900