Hola Visitante

Autor Tema: Canon DPP 1.5, EVO 1.2.1 y Capture 1.2 ya disponibles  (Leído 1734 veces)

Desconectado Ayrton

  • GTI
  • *****
  • Mensajes: 464
Canon DPP 1.5, EVO 1.2.1 y Capture 1.2 ya disponibles
« en: Noviembre 25, 2004, 10:04:17 »
Pues bien, estas versiones que sólo venían con la 1Ds (creo...) ya están disponibles para everybody. Se pueden descargar de aquí, aunque de momento me parece que sólo en inglés:

http://consumer.usa.canon.com/ir/controller?act=DownloadIndexAct

DPP 1.5 no es totalmente compatible con la EOS D60 o con la EOS D30, pero EVU 1.2.1 sí que lo es. Y EOS Capture 1.2 sólo es compatible con la serie EOS-1 y la EOS 20D. Para los modelos anteriores hay que usra RemoteCapture. Por último, la PowerShot Pro1 es compatible con el DPP 1.5 pero no con EVU o EOS Capture. Hay que usar una versión compatible del ZoomBrowser EX o del ImageBrowser para conseguir conversión RAW o control remoto de la cámara con la Pro 1.
"Racing, competing, is in my blood, is part of me, is part of my life"

Desconectado Goala

  • supercaborian
  • ****
  • Mensajes: 2.319
  • Que se va la luuuuuzzz!!
Canon DPP 1.5, EVO 1.2.1 y Capture 1.2 ya disponibles
« Respuesta #1 en: Noviembre 25, 2004, 10:10:05 »
muchas gracias, a por ellas pues ;).

Desconectado efono

  • conejo
  • *
  • Mensajes: 24
Canon DPP 1.5, EVO 1.2.1 y Capture 1.2 ya disponibles
« Respuesta #2 en: Noviembre 26, 2004, 10:07:48 »
Ayrton, disculpas por abrir otro post con el mismo tema.

Estuve revisando el foro y no caí en tu post.

Si los moderadores lo creen oportuno, pueden cerrar el mío

saludos.

Desconectado Orlando Miranda

  • Lighthunter
  • *****
  • Mensajes: 1.024
    • http://www.orlandomiranda.com/
Canon DPP 1.5, EVO 1.2.1 y Capture 1.2 ya disponibles
« Respuesta #3 en: Noviembre 26, 2004, 13:03:46 »
y para la marki es algo nuevo, por que entro en la web y no engrano :silba:

Desconectado fondaque

  • pre-caborian
  • *
  • Mensajes: 119
Canon DPP 1.5, EVO 1.2.1 y Capture 1.2 ya disponibles
« Respuesta #4 en: Noviembre 26, 2004, 13:06:27 »
gracias

Desconectado Calaf

  • supercaborian
  • ****
  • Mensajes: 1.707
Canon DPP 1.5, EVO 1.2.1 y Capture 1.2 ya disponibles
« Respuesta #5 en: Noviembre 27, 2004, 19:57:57 »
Gracias, Ayrton, por el aviso.

Tengo una duda. He ido a la página de Canon para bajarme la actualización del Eos Viewer Utility, y al seleccionar la cámara que tengo, la 10D, me aparece también el DPP Updater (1.5.0.)

Yo tenía entendido que el DPP era solo para las 1D y 1Ds. ¿Vale también para la 10D?