Hola Visitante

Autor Tema: problema con el adaptador pcmcia a cf  (Leído 904 veces)

Desconectado lbm

  • pre-caborian
  • *
  • Mensajes: 85
problema con el adaptador pcmcia a cf
« en: Abril 06, 2006, 21:31:14 »
pos eso me acabo de comprar un adaptador pcmcia a cf pensando q me descargaria mi targeta extreme III de 1gb en 2min y cual es mi sorpresa q me pone q tarda 25min!!!!!!
no se si srve de algo la informacion pero cuando esta descargando le cuesta tanto q el raton se muevo como un estrobo
no puede ser normal verdad???
alguna posible solucion??
gracias
« Última modificación: Abril 06, 2006, 21:45:10 por lbm »

Desconectado Jega

  • Fotocentro
  • ****
  • Mensajes: 777
Re: problema con el adaptador pcmcia a cf
« Respuesta #1 en: Abril 06, 2006, 22:28:35 »
 Mejor compra un lector de tarjetas de los que se conectan a un puerto USB, y verás como se nota la diferencia. Además este tipo de lectores son muy baratos :)

Desconectado lbm

  • pre-caborian
  • *
  • Mensajes: 85
Re: problema con el adaptador pcmcia a cf
« Respuesta #2 en: Abril 06, 2006, 22:47:22 »
ese lector lo tengo pero da la maldita casualidad de q los usb de mi portatil son 1.0 y van bastante lento (30 min tarjeta llena) y me comentaron con la pcmcia iba a ir como un rayo pero no...

Desconectado raғa eѕpada

  • Administrator
  • ******
  • Mensajes: 8.055
Re: problema con el adaptador pcmcia a cf
« Respuesta #3 en: Abril 06, 2006, 23:04:22 »
En principio las PCMCIA tienen conexión directa a la placa base, además que son ellas las que hacen la gestión de la información que mueven... liberando al procesador de las tareas...

Debería irte bien... no sé si 2'... pero para nada 25'


Has probado a actualizar drivers? muchas veces los que proporcionan con las tarjetas no son los últimos...
« Última modificación: Abril 06, 2006, 23:07:50 por rafa espada »
rafa

Desconectado raғa eѕpada

  • Administrator
  • ******
  • Mensajes: 8.055
Re: problema con el adaptador pcmcia a cf
« Respuesta #4 en: Abril 06, 2006, 23:07:27 »
Borro lo anterior... que parece no tenía para nada razón...

Leo en http://www.photo.net/bboard/q-and-a-fetch-msg?msg_id=007ijz&tag=

El rendimiento de las PCMCIA es similar aunque mejor que el USB 1.1, y bastante peor que el USB 2 y por supuesto que el Firewire...

Otra propuesta hubiera sido comprar un PCMCIA USB 2, y un lector de tarjetas... y de paso le metes USB 2 al portátil...
rafa

Desconectado trueColor

  • cabor
  • **
  • Mensajes: 204
Re: problema con el adaptador pcmcia a cf
« Respuesta #5 en: Abril 06, 2006, 23:07:55 »
Si, yo tengo tanto el USB como el pcmcia. Por supuesto el más rápido es el USB, pero cuando me llevo el portátil tengo puesto el pcmcia y así me olvido.

De todas formas a mi son unos 12 minutos un a  Ultra II de 1G. Vamos, que sirve de poco la velocidad con un lector de estos   :potando:.

Yo lo de los drivers no lo ser, pero no suelen tener demasiada velocidad de transferencia, con esos 12 minutos sale a una tasa de transferencia de 1,5 MB. Pa mi que va ha ser el máximo.

                                                                                                                                                                                                                                                                                                                                                                                                       
Olympus E-500, Zuiko 14-45mm f3.5-5.6, Zuiko 40-150mm f3.5-4.5, Zuiko OM 50 f/1.8 tubo EX-25
Canon PowerShot A60

Desconectado lbm

  • pre-caborian
  • *
  • Mensajes: 85
Re: problema con el adaptador pcmcia a cf
« Respuesta #6 en: Abril 06, 2006, 23:26:53 »
bueno pos nada a ver si me la cambian de todas maneras a mi me extraña muchisimo q los usb sean 1.1 y no se si al formatear se quedarian sin actualizar???? :o me parece muy rebuscado pero de todas maneras como lo puedo mirar, en la bios?? supongo pero eche un vistacillo y no los vi??
no se
« Última modificación: Abril 06, 2006, 23:27:28 por lbm »

Desconectado raғa eѕpada

  • Administrator
  • ******
  • Mensajes: 8.055
Re: problema con el adaptador pcmcia a cf
« Respuesta #7 en: Abril 07, 2006, 00:37:31 »
El saber si los usb son 1.1 es fácil... o debería serlo... buscando en la web del fabricante las características...
rafa

Desconectado lbm

  • pre-caborian
  • *
  • Mensajes: 85
Re: problema con el adaptador pcmcia a cf
« Respuesta #8 en: Abril 07, 2006, 08:44:03 »
imposible no aparece o no los se buscar pero ya me pase tardes intentandolo y nada. creo q este modelo de portatil lo descatalogaon hace poco y no aparece informacion de el

Desconectado lbm

  • pre-caborian
  • *
  • Mensajes: 85
Re: problema con el adaptador pcmcia a cf
« Respuesta #9 en: Abril 07, 2006, 10:16:58 »
ya esta solucionado, el pc si q tiene usb 2.0 pero no los tenia bien configurados, ahora ya ta todo bien.
muchas gracias a todos por el apoyo logistico!!!! :D