Hola Visitante

Autor Tema: D200 Problemas con el flash en TTL  (Leído 2319 veces)

Desconectado 6 x 7

  • superconejo
  • ******
  • Mensajes: 6.044
D200 Problemas con el flash en TTL
« en: Abril 27, 2006, 13:53:39 »
Acabo de recibir la D200 y veo que tengo un problema con el TTL al colocar los dos flashes que tengo, el EM-140-DG y el ef500DG SUPER; ambos flashes los tengo desde tiempo y los utilizo habitualmente con las cámaras D50 y D70 sin ningún tipo de problema ni compatibilidad.

No entiendo, cuando coloco el flash en TTLBL y en la cámara en TTL, el icono de flash de la cámara parpadea -como debe de hacer despues de haberse disparado- pero no para de destellear, además, la pantalla tanto del flash como de la cámara se mantienen encendidas sin apagarse, cuestión que no debe de suceder así, pues en la D70 y la D50 se apagan si no tocas el botón del obturador.

Ambos flashes son totalmente compatibles con la D200 según las listas de Sigma, por lo que estoy totalmente alucinado con esta cuestión, eso sí la cámara se coloca en velocidad 1/60 en posición P,S y A por lo que el flash sabe que lo tiene conectado, pero no dispara el flash.

Mi pregunta es a los usuarios de D200, para ver si han tenido algún problema de este tipo y si lo han solucionado.

Gracias.

« Última modificación: Abril 27, 2006, 13:56:04 por 6 x 7 »
Juan Renart
juanrenart@hotmail.com

Desconectado Mr. Magoo

  • supercaborian
  • ****
  • Mensajes: 2.019
    • http://www.aefese.hispabase.com/
Re: D200 Problemas con el flash en TTL
« Respuesta #1 en: Abril 27, 2006, 14:24:02 »
El ef500DG SUPER te puedo asegurar que con la D200 no es compatible, y no sé si en estos momentos Sigma esta ya "recciclando" sus flshes para la D200  :? es cuestión de ponerse en contacto con el ST.

Desconectado 6 x 7

  • superconejo
  • ******
  • Mensajes: 6.044
Re: D200 Problemas con el flash en TTL
« Respuesta #2 en: Abril 27, 2006, 15:34:07 »
El ef500DG SUPER te puedo asegurar que con la D200 no es compatible, y no sé si en estos momentos Sigma esta ya "recciclando" sus flshes para la D200  :? es cuestión de ponerse en contacto con el ST.

Hola amigo:

mira estos links, veras que la compatibilidad es total......

http://www.sigma-photo.co.jp/english/flash/comp_em140dg.htm

http://www.sigma-photo.co.jp/english/flash/comp_500dg_sup.htm

Juan Renart
juanrenart@hotmail.com

Desconectado Mr. Magoo

  • supercaborian
  • ****
  • Mensajes: 2.019
    • http://www.aefese.hispabase.com/
Re: D200 Problemas con el flash en TTL
« Respuesta #3 en: Abril 27, 2006, 16:05:05 »
Pues te seguro (y tu lo estas sufriendo) que con mi D200 no rula. Otra cosa es que sigma haya YA "dedicado " sus flash a la D200 y los que estan saliendo de fábrica en la actualidad ya sean compatibles, pero el mio que tiene un añito más o menos no funciona con la D200.

Si tienes pegas es cuestión de ponerse en contacto con el ST de Sigma, que este creo que si es serio y de fiar y a ver que cuentan. 

Yo no me preocupo de momento porque tengo el SB800 y el Sigma lo utilizo de esclavo y va de maravilla, pero encima de la cámara no rula, le pasa lo que a ti, em TTL parpadea, destella, no se apaga y no dispara.

Si decides ponerte en contacto con el ST. y no te importa me lo cuentas.

Saludines amigo :)

Desconectado Jega

  • Fotocentro
  • ****
  • Mensajes: 777
Re: D200 Problemas con el flash en TTL
« Respuesta #4 en: Abril 27, 2006, 16:21:18 »
 Hola:
Los actuales flashes Sigma DG, no son compatibles con la D200. Referente a este asunto acabo de hablar con el Servicio Técnico de Sigma, y me han comentado que hay  que envíar los flashes  por que hay  actualizar el firmware del flash, para que sea compatible con la D200 :).
Os dejo la dirección del importador oficial de Sigma en España.


REFLECTA S.A.
C/ Europa,8
08028 BARCELONA
Tel. 93 339 11 54

Desconectado 6 x 7

  • superconejo
  • ******
  • Mensajes: 6.044
Re: D200 Problemas con el flash en TTL
« Respuesta #5 en: Abril 27, 2006, 16:29:41 »
Hola:
Los actuales flashes Sigma DG, no son compatibles con la D200. Referente a este asunto acabo de hablar con el Servicio Técnico de Sigma, y me han comentado que hay  que envíar los flashes  por que hay  actualizar el firmware del flash, para que sea compatible con la D200 :).
Os dejo la dirección del importador oficial de Sigma en España.


REFLECTA S.A.
C/ Europa,8
08028 BARCELONA
Tel. 93 339 11 54


Joer, gracias a los dos, me tenía jodido el tema, pero tanto lo que me dice Mr Magoo como lo que me dices tu me tranquiliza mucho.

Esta misma tarde voy a hablar con ellos y te cuento Mr Magoo.

Muchas gracias amigos.
« Última modificación: Abril 27, 2006, 16:30:29 por 6 x 7 »
Juan Renart
juanrenart@hotmail.com

Desconectado Mr. Magoo

  • supercaborian
  • ****
  • Mensajes: 2.019
    • http://www.aefese.hispabase.com/
Re: D200 Problemas con el flash en TTL
« Respuesta #6 en: Abril 27, 2006, 17:42:09 »
OK, 6X7 y gracias por la aclaración Jega, como de costumbre siempre al quite en temas técnicos y de material :wink:

Desconectado 6 x 7

  • superconejo
  • ******
  • Mensajes: 6.044
Re: D200 Problemas con el flash en TTL
« Respuesta #7 en: Abril 27, 2006, 18:08:24 »
Acabo de hablar con el servicio técnico de reflecta y me indican que si los flashes son suyos, los actualizan sin cargo alguno, evidentemente los gastos de envío hay que abonarlos, si no son suyos, la pieza que le meten hay que pagarla.

Así que, enviando los mismos point com.
« Última modificación: Abril 27, 2006, 18:14:31 por 6 x 7 »
Juan Renart
juanrenart@hotmail.com

Desconectado enzo

  • cabor
  • **
  • Mensajes: 327
Re: D200 Problemas con el flash en TTL
« Respuesta #8 en: Abril 28, 2006, 16:14:02 »
¿Sabeis si la D200 es compatible en modo TTL con el Nikon SB80DX?
¡¡Roberto!! mis aletas

Desconectado leo

  • caborian
  • ***
  • Mensajes: 647
Re: D200 Problemas con el flash en TTL
« Respuesta #9 en: Abril 28, 2006, 20:52:00 »
 :)
Si pero en modo d-ttl q esta lejos del funcionamiento i-ttl.
Un saludo
Nikon D2x/ D100/ Nikor 80-200 2.8D/ Nikor 17-55 2.8D/ Nikor 105mm 2.8D/ Nikor 60mm 2.8D/ Nikor 50mm 1.8/ Nikon SB-29S/ Nikon SB-80Dx